[fedora-india] Successfully Installed Fedora13 failed to boot?

Sriranga(77yrsold) withblessings at gmail.com
Sat Jul 24 03:15:19 UTC 2010

After " fixmbr" using Winxp Recovery CD tried  to re- install fedora 13 -
was  successfully installation completed with direction to reboot. After
DVD(fedora13) tried to reboot.

 Instead of display of Fedora boot menu/Grub -displayed only WinXP and
Ubuntu to select as usual.

then using LiveCD - again rebooted and selected last item viz local boot
installation - then only only windows menu shows Winxp and ubuntu only *but
excluded Fedora*.

I am wondering why Fedora unable to boot or display of its Grub- inspite of
announced that " "Congratulations!  Fedora 13 was successfully installation
completed with direction to reboot"

Where I made a mistake inspite of attempted two times to re-install.
Valuable guidance is solicted since I am newbie to Fedora.

Awaiting valuable solution to my email address "withblessings at gmail.com"
will appreciated.

With regards,
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.fedoraproject.org/pipermail/india/attachments/20100724/16e2d7b7/attachment.html 

More information about the india mailing list