[fedora-india] Successfully Installed Fedora13 failed to boot?

Sriranga(77yrsold) withblessings at gmail.com
Sat Jul 24 05:59:38 UTC 2010

In continuation of my email dt jul 24,2010, I like to inform you that I
followed the instructions laid down in
the website   *
* as follows

 chroot /mnt/sysimage
# grub
grub> find /grub/grub.conf
grub>root (hd1,2)

 succeeded  Done.
grub> quit

Noticed that no grub was displayed Instead  bootable winXP and ubuntu are
As such failed to boot.
Valuable guidance requested.

On Sat, Jul 24, 2010 at 8:45 AM, Sriranga(77yrsold) <withblessings at gmail.com
> wrote:

> Hello,
> After " fixmbr" using Winxp Recovery CD tried  to re- install fedora 13 -
> was  successfully installation completed with direction to reboot. After
> removing
> DVD(fedora13) tried to reboot.
>  Instead of display of Fedora boot menu/Grub -displayed only WinXP and
> Ubuntu to select as usual.
> then using LiveCD - again rebooted and selected last item viz local boot
> installation - then only only windows menu shows Winxp and ubuntu only *but
> excluded Fedora*.
> I am wondering why Fedora unable to boot or display of its Grub- inspite of
> announced that " "Congratulations!  Fedora 13 was successfully installation
> completed with direction to reboot"
> Where I made a mistake inspite of attempted two times to re-install.
> Valuable guidance is solicted since I am newbie to Fedora.
> Awaiting valuable solution to my email address "withblessings at gmail.com"
> will appreciated.
> With regards,
> -srianga(77yrsold)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.fedoraproject.org/pipermail/india/attachments/20100724/ba34f8c4/attachment.html 

More information about the india mailing list