[fedora-india] Fwd: Trouble installing Fedora 13

Myself sherry151 at gmail.com
Sat Jul 24 08:49:34 UTC 2010

Dear basu,
 after fixmbr using Winxp tried  to re- install fedora 13 successfully
installation completed with direction to reboot. After removing
DVD(fedora13) tried to reboot. But windows menu shows Winxp and ubuntu
but not showed Fedora.
What is the commandline to fix fedora boot sector similar to fixmbr
for Winxp.  Using LiveCD is it possible to fix boot sector of Fedora13
and if so step by step to be followed may kindly be informed.
With regards,

On Fri, Jul 23, 2010 at 4:40 PM, Sriranga(77yrsold)
<withblessings at gmail.com> wrote:
> Dear Basu,
> In WinxP - disk management - reformated new volume F as fat 32 in place of ntfs. size of the F drive shows 31.32 GB. tried to re-install - when selected free space, and other options, error message displayed as
>  "could not found enough free space for automatic partition please use another partitions method".
> Then again I selected "create  customs" - selected standard partition -here also same message
> "could not allocated requested partition not enough free space on the disks"
> I am wondering why even default - minimum of 500 MB(wanted to allocate 5GB) for /  out of 32.32 GB could not allocate. Even for swap for 2GB (Ram 3GB) out of 32GB could not create.
> Live CD does not give any trouble opened fedora13 smoothly. I have experience of installing other distros but never faced such situation for fedora13. Only Fedora13 Experts have to solve the problem. I followed installation guide but failed. Is there hopes of any solution for this peculiar problem. I am living at Bangalore  in the Malleswaram area.
> With Best of Luck,
> -sriranga(77trs old)
> On Fri, Jul 23, 2010 at 3:27 PM, Sriranga(77yrsold) <withblessings at gmail.com> wrote:
>> Dear Basu,
>> I am extremely thankful to you for useful information webpage. So I have to reformat ntfs to fat 32
>> With Choicest Blessings of Supreme Lord,
>> =sriranga(77yrsold)
>> On Fri, Jul 23, 2010 at 9:41 AM, Myself <sherry151 at gmail.com> wrote:
>>> On Thu, Jul 22, 2010 at 6:47 PM, Sriranga(77yrsold)
>>> <withblessings at gmail.com> wrote:
>>> > dear Basu,
>>> > tried again selected hdd having 31.8GB out of three hdd. when selected free
>>> > space button - message displayed sufficient space not available for
>>> > automatic partition. - this is peculiar even though free space
>>> > required more than 10GB. I am wondering others are able to install Fedora 13
>>> > or similar problem is experiencing? Kindly find out from the Fedora expert
>>> > and guide me how to solve the problem - for which i shall be thankful to
>>> > you..
>>> Hi
>>> Since your 38 GB hard disk is formatted as NTFS, it will not show as
>>> free space as free space means raw unpartitioned space. You will have
>>> to do a manual partitioning. Select custom partition from the
>>> partition options. Follow the installation manual if you are in doubt.
>>> http://docs.fedoraproject.org/en-US/Fedora/13/html/Installation_Guide/
>>> --
>>> Regards
>>> Rangeen Basu Roy Chowdhury
>>> Fedora Ambassador
>>> sherry151 at gmail.com

Rangeen Basu Roy Chowdhury
Fedora Ambassador
sherry151 at gmail.com

More information about the india mailing list