[fedora-india] Need Support For Hardware & Live Usb Issue + Bugs version 0.1

Navdeep Singh Sidhu navdeepsingh.sidhu95 at gmail.com
Fri Jul 8 22:15:31 UTC 2011

I have Dell Xps 15 with config:-
8 Gb RAM
2nd generation i7 processor 2.2 GHz Boost 2.0 upto 3.30 GHz
Dual Graphics Card Intel HD 3000 & nvidia geforce GT 540M with Optimus
720 GB hardisk
Motherboard Dell XPS system L502X
Intel centrino 6230 Network Card with BT 3.0

I have installed 2 linux distro on my External USB portable seagate 500 GB
hardisk fedora 15 & Ubuntu 11.04. i have installed these distro by using HP
pavilion dv 2762 tx with config:-

Core2duo 1.83Ghz
2Gb ram
nvidia geforce 9600m graphics card

Both these distro works with all other older laptops Like HP, Dell studio  1
yr old config , Compaq 5 yr old, but not on my Dell XPS 15.
To check my laptops hardware compatibility i used a Ubuntu 10.10 live Cd. it
works fine . i use this cd as a live media but when i tried same Ubuntu
10.10 on live usb it gives blank screen or error which i mentioned below.
To check that my iso file damaged or my download has been corrupted or not,
i tried different distros with different desktop enviornment like
Gnome,KDE,Xcfe & Lxde. i tried fedora 15, ubuntu 10.10, ubuntu 10.04, ubuntu
11.04. slackware,eduboss each with avail flavors.
But all i have tried gives almost same error with each distro. i don't know
what is this some kind of bug or lack of support with dell chipset
(hardware). if live cd boots well then i think there is nohardware
compatibility issue with linux. I think this is lack of usb support because
may be Linux has no support until now for latest motherboards or hardware

These are the errors i got with different distros. i am not able to figure
out what's going on bcz i'm rookie in Linux programming. But if anyone can
do it, plz help me i haven't run my linux from previous 1 and half month and
i'm a linux addicted.
starting from Fedora 15 gnome(almost same for kde except starting numbers)

[   2.571729] [drm:intel_drm_platform_mux_info] *ERROR* MUX INFO CALL FAILED
[   2.571847] [drm:intel_drm_platform_mux_info] *ERROR* MUX INFO CALL FAILED

Dropping to debug shell.
sh.can't acess tty:job control off

Fedora 15 LXDE

[   2.514402] nonveau 0000:01:00.0:invalid ROM contents
[   2.614971] [drm] nonveau 0000:01:00.0:POINTER to BIT load vol table
[   2.639331] [drm] nonveau 0000:01:00.0:0xd518:12cwr fail: -6
[   2.75332] [drm] nonveau 0000:01:00.0:PGRAPH:unsupported chipset,please
[   2.753646] [drm] nonveau 0000:01:00.0:PGRAPH:unknown config:2/0/0/0,1
[   2.755342] [drm] nonveau 0000:01:00.0: failed to load fuc 409 d

[   2.919340] [drm:intel_drm_platform_mux_info] *ERROR* MUX INFO CALL FAILED
[   2.919447] [drm:intel_drm_platform_mux_info] *ERROR* MUX INFO CALL FAILED

Dropping to debug shell.
sh.can't acess tty:job control off

Fedora 15 XCFE

[   2.563563] [drm:intel_drm_platform_mux_info] *ERROR* MUX INFO CALL FAILED
[   2.563680] [drm:intel_drm_platform_mux_info] *ERROR* MUX INFO CALL FAILED

Dropping to debug shell.
sh.can't acess tty:job control off

EDUBOSS (Debian derivative) (I apologize but i have write the full error i
got bcz may be it helps somebody to find what's going on)

The debian live image failed to boot. Please file a bug against the
'live-initramfs' package or email the debian Live mailing list at <
debian-live at lists.debian.org> make sure to note the exact version, name and
distribution of the image you were attempt to boot.

The file /live.log contains same debugging information but booting with
debug command line parameter will greatly increase it's verbosity which is
extremely useful when diagnosing issues.

live-initramfs will start a shell.
The error message was: Unable to find a medium containing a live file

Busy Box v.1.10.2 (Debian 1:1.10.2-2) built in shell (ash)

Enter 'help' for a list of built in commands.

<bin/sh:can't access tty:job control turned off (initramfs)-

Ubuntu 11.04 Gnome

Black screen nothing.

Ubuntu 10.10 & 10.04 gnome (Both gave same error "Backtrack 5 also" bcz it
is ubuntu 10.04 based distro)

GLIB_________________________(some kind of error i could note bcz it stays
for few seconds)
/init:line7:can't open /dev/sr0:no medium found
/init:line7:can't open /dev/sr0:no medium found
same error repeating

I also tried to check disc for error option but same error as above .


Bcz it's command line it has direct option of installation no live media.
I have created live usb using unetbootin latest version.  if i get any
update regarding problem soon i'll release it's second version. lolz!!! [?][?]

Navdeep Singh
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.fedoraproject.org/pipermail/india/attachments/20110709/7a01af2d/attachment-0001.html 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: image/png
Size: 645 bytes
Desc: not available
Url : http://lists.fedoraproject.org/pipermail/india/attachments/20110709/7a01af2d/attachment-0001.png 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: image/gif
Size: 453 bytes
Desc: not available
Url : http://lists.fedoraproject.org/pipermail/india/attachments/20110709/7a01af2d/attachment-0001.gif 

More information about the india mailing list