[fedora-india] Packaging wishlist - Prepaid Manager Applet

Ankur Sinha sanjay.ankur at gmail.com
Tue Mar 29 05:40:14 UTC 2011

On Tue, 2011-03-22 at 19:29 +0530, PRABIN DATTA wrote:
> Autoconf version 2.67 or higher is required to Build this.
> But, currently in fedora repo we have autoconf version 2.66.
> /-
> Running aclocal-1.11...
> configure.ac:3: error: Autoconf version 2.67 or higher is required
> configure.ac:3: the top level
> -/
> Any suggestion?? 


Could you please review it for me if you have some cycles to spare?

> https://bugzilla.redhat.com/show_bug.cgi?id=691635

BTW, when you come across such errors, it implies that the version of
fedora you're using doesn't have the required version of the package. I
went ahead and created a spec and used mock to build it for rawhide. I
didn't compile it for myself (you don't have to, as long as you know how
to build the spec ;) )


More information about the india mailing list