Critical problem with all F11 LiveCDs

Arthur Pemberton pemboa at
Wed Aug 26 18:11:59 UTC 2009

I recently purchased a "Acer - Aspire One Netbook AO751H-1346" which
comes without an optical drive.

The following installation methods via USB drive failed:
- Live (gnome)
- Live-KDE
- Live-XFCE
- netboot.iso to disk as live image

I eventually got an 8GB usb drive, and following instructions to
create two partitions, installing boot.iso to the first, and placing
the DVD iso on the second partition -- I'm not a big fan of the DVD
install -- but it worked.

Definition of "failed" : BIOS seems to successfully pass off execution
to the boot loader on the USB drive, then display goes white. Pressing
any key causes "press [Tab] key to change options" message to scroll
by under the white screen. Booting of Live image shows no sign of
continuing to boot. And everything is unresponsive until restart.

I tried 3 USB drives of various ages.

This is currently the only Fedora list that I am on, and I am not sure
what component I should file a bug against, yet I think that this is
an important enough problem to follow up on.
Fedora 10

More information about the kde mailing list