No Audio from Amarok - other apps seem fine. - Solved

Gar gar.nelson at
Sat Feb 14 16:36:45 UTC 2009

That was it, thank you.  I thought I had mp3 taken care of since rhythmbox did play mp3s but apparently they must use different backends.


----- Original Message ----
Gar wrote:
> I haven't had Amarok work since Fedora 9. Today I got a big update to KDE, but still no sound from Amarok.  I'm using Fedora 10, 32 bit version on a Shuttle XPC. 

> When I launch Amarok and attempt to play a playlist of mp3 tunes stored in my home directory, the progress bar in Amarok goes at warp speed - a 5 minute tune plays in less than 5 seconds, and of course there's that whole no audio thing going on.  Since this seems to be isolated just to Amarok, it could be related to the warp speed playback. Audio in all other applications seems to work just fine.

Anything not mp3?

rpm -q xine-lib xine-lib-extras-freeworld

(hint: fedora doesn't support mp3 out of the box).

-- Rex
fedora-kde mailing list
fedora-kde at

More information about the kde mailing list