XSession help needed

Anne Wilson cannewilson at googlemail.com
Tue Jul 13 17:56:34 UTC 2010

On Sunday 11 July 2010 18:25:44 Eli Wapniarski wrote:
> On Sunday 11 July 2010 09:56:06 Anne Wilson wrote:
> > Thanks for the offer of help.
> Your welcome
> Eli

Hi, Eli.  Here you are: http://pastebin.ca/1899947

I was working on several things, so had both Konqueror and Chromium open with 
a number of tabs each.  Without warning X crashed.  The mouse could move the 
cursor - white arrow on black screen, and the keyboard appeared to be read - 
Ctrl-alt-F2 was recognised, and so, when I tried it eventually, was Ctrl-alt-
Del.  Ctrl-alt-backspace did nothing, though.  I tried to use a VT to restart 
plasma, but I don't think it's plasma that crashed, I think it was X itself.

Hope you have some ideas :-)

KDE Community Working Group
New to KDE Software? - get help from http://userbase.kde.org
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 198 bytes
Desc: This is a digitally signed message part.
Url : http://lists.fedoraproject.org/pipermail/kde/attachments/20100713/f2c7ef90/attachment.bin 

More information about the kde mailing list