address book problems

John Aldrich jmaldrich at
Sat Mar 20 14:18:12 UTC 2010

On Friday 19 March 2010, John Aldrich wrote:
> It appears I may have complained too soon. The address is now showing
> up. I'm not sure what's going on, but I've been trying to add it for a
> couple days now and it's just now finally showing up. As for the
> Address book, I'm just using whatever is in KMail 1.13/KDE4.4.x. I did
> download and install a few Fedora updates this afternoon, so maybe
> that's what did it, but I tried entering the addresses in Address Book
> several times and it never seemed to show up, either in Address Book or
> in the "select" function.
Ok. Here's the deal... it's still not working properly. If I use the 
"select" button on the to: or cc: lines, I can NOT find the email address I 
just added a few days ago. In KAddressbook, I can't browse the list of 
email addresses to find what I'm looking for. However, if I *search* the 
first few letters of the email address in question, it comes up as "spam 
reports." Why in the heck can I not find that email address in KAddress book 
by browsing or using the "select" in KMail to find it? What am I doing 

More information about the kde mailing list