Downgrading KDEPIM

Rex Dieter rdieter at
Fri Nov 25 19:10:26 UTC 2011

Rex Dieter wrote:

>>>> How valid it is now I can't say as I now use F16/Kmail2
>> The question remains - is it possible to use kdepim with F16, using
>> fedora packages?
> I've been told other distros tried, and that there are other various
> incompatibilities and problems, but we can give it a shot too.
> (I'll see about whipping up some kdepim-4.4.x packaging, if possible, over
> the next few days).

OK, pushed some kdepim-4.4.x kdepim-runtime-4.4.x packages to kde-testing 
repo.  Not sure of the yum magic required to install/downgrade to it yet, 
something like:

yum downgrade \
  kdepim- kdepim-libs- \
  kdepim-runtime- kdepim-runtime-libs-

seems to do the trick for me.  Then, you'd probably want to put  in
exclude=kdepim kdepim-libs kdepim-runtime kdepim-runtime-libs
in various other places to avoid pulling in any kde-4.7.x updates.

-- rex

More information about the kde mailing list