KDE47 Update Problem

Jim Dean jdean55 at gmail.com
Sat Nov 26 00:16:58 UTC 2011

Just trying to update from the fedora-kde47 repo for 15 and got the
following error -
Error: Package: PyKDE4-4.7.3-1.fc15.1.x86_64 (fedora-kde47)
           Requires: PyQt4 >= 4.8.6
           Installed: PyQt4-4.8.3-2.fc15.x86_64 (@Fedora 15 -
               PyQt4 = 4.8.3-2.fc15

Any suggestions?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.fedoraproject.org/pipermail/kde/attachments/20111126/ca063bca/attachment.html 

More information about the kde mailing list