kmail has quit working totally

Neal Becker ndbecker2 at
Sat Sep 10 01:00:31 UTC 2011

Neal Becker wrote:

> Łukasz Redynk wrote:
>> Dnia pią, 9 wrz 2011, 04:01:08 Neal Becker pisze:
>>> Neal Becker wrote:
>>>> Neal Becker wrote:
>>>>> Neal Becker wrote:
>>>>>> Started with kmail won't send queued mail (again).  I had previously
>>>>>> solved this using
>>>>>> akonadictl restart
>>>>>> This time no good.
>>>>>> receive set to imap.  That stopped working also (I believe).  After
>>>>>> fiddling with akonadi console, I finally deleted the receiving account
>>>>>> (from gmail).
>>>>>> Then tried to add a new imap.  Can't do it!  I can add, but clicking on
>>>>>> 'modify' to configure it, nothing happens, except this message:
>>>>>> Known subscriber "akonadi_imap_resource_2" subscribes again
>>>>>> So now can't send mail anymore.   Can't receive anymore.
>>>>> But I send this message using knode, which has the same mail sending setup
>>>>> as the non-working kmail.
>>>> Forget that message: this post was sent via nntp, not using mail.
>>> Just keeps getting  worse.  Now NM doesn't connect automatically to my
>>> wireless.
>>> If I logoff/on, then nm-plasma says 'waiting for authorization'.  If I try
>>> to
>>> edit the connection, nothing happens (no dialog appears).  All I can do is
>>> each time I login, delete the connection and re-create it.
>>> One time I saw some message about 'no agent available'.
>>> _______________________________________________
>>> kde mailing list
>>> kde at
>>> New to KDE4? - get help from
>> Which version of nm and kde are you using?
>> Cheers
>> Erdk
> kdebase-4.7.0-1.fc15.x86_64
> NetworkManager-0.8.9997-6.git20110721.fc15.x86_64
After creating a new user, mving all the old config out of .local/share/akonadi, 
.config/akonadi and .kde, I thought it was fixed.  But, even with all new config 
files, it's still broken.

After reboot, on 1st login nm plasma opens a dialog and asks for pw.  Connect 
OK.  Try to edit connection, (Network Manager Settings), click on edit I get a 
dialog "Error Plasma Desktop Shell"  "No agents were available for this 

I could almost live with that - but it seems on logout/login, it never asks for 
pw, but just stays in a state of 'waiting for authorization'.

More information about the kde mailing list