Kmail keep being stuck "Retrieving Folder Content"

Rex Dieter rdieter at
Wed Jan 4 19:09:25 UTC 2012

On 01/04/2012 12:57 PM, Armelius Cameron wrote:
> Hello,
> I have just install F16 and its latest update. Then I set up my kmail.
> All my mail are IMAP connection (multiple IMAP servers). For some reason
> my kmail (running inside Kontact) keep being stuck on "Retrieving Folder
> Content", no matter what I tried. I tried clicking different folders,
> kill kontact / kmail from process manager, log out / re-login, and even
> reboot. And everytime I open kmail, at first it shows whatever message
> it happens to show, but whenever I tried to click to a different
> message, it gets stuck again to "Retrieving Folder Contents." Has anyone
> been seeing this ? I found this bug below from googling but there
> doesn't seem to be any resolution.

You shouldn't ever have to kill anything.  Is kmail hung at that point?

Tried doing
akonadictl restart

-- rex

More information about the kde mailing list