USB installation of Fedora-17

Sonic get.sonic at
Mon Jun 4 13:57:40 UTC 2012

On 06/04/2012 01:57 AM, Timothy Murphy wrote:
> I used a very cheap 32GB USB stick - maybe that was the cause of my 
> problems ... I started by dd-ing the DVD iso onto the single partition 
> /dev/sdb1 on the stick. For some reason this did not boot, so I 
> deleted the partition (with fdisk) and dd-ed the iso onto /dev/sdb . 
> Maybe that was my error? 

Today I successfully installed F17 (x86_64) from a 4GB USB stick. I 
dd'ed the DVD ISO image to /dev/sdb (and not sdb1).

A couple of days back, when I tried it the first time, I accidentally 
started dd-ing to sdb1. Then I aborted the process and then dd'ed to 
sdb. It was mounting fine and all files were listed, but the PC won't 
boot from it.
I used a Sandisk Cruzer Blade drive which had some weird GPT partition 
table for some apps that came with it. Anyway, I used 'parted' to remove 
all partitions and create a new msdos partition table. Then I created a 
single partition and checked with fdisk if it was fine. Then I dd'ed the 
DVD iso image and everything worked this time. I don't know what exactly 
did the trick though!


More information about the kde mailing list