Zikula Dependency Problems on EPEL

David Nalley david at gnsa.us
Sat Aug 8 00:19:14 UTC 2009


There is already a bug regarding this in bz. Install the deps without regard
to version then install --nodeps

On Aug 7, 2009 7:57 PM, "Eric Christensen" <eric at christensenplace.us> wrote:

Just tried to install zikula on pt15 and discovered that there is a
dependency problem.  See below.  Any ideas?

zikula-1.1.1-12.el5.noarch from epel-test has depsolving problems
 --> Missing Dependency: php >= 5.2.0 is needed by package   -->
Missing Dependency: php-mysql >= 5.2.0 is needed by package   -->

--Eric

_______________________________________________
logistics mailing list
logistics at lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/logistics
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.fedoraproject.org/pipermail/logistics/attachments/20090807/002efe00/attachment.html 


More information about the logistics mailing list