Zikula PHP requirement change

Paul W. Frields stickster at gmail.com
Wed Aug 12 20:57:58 UTC 2009

David granted me commit ACL for the main Zikula package -- my purpose
is to help him out with a package fix for Zikula.  All the
documentation on 1.1.x from Zikula states clearly that PHP >= 4.3 is
required (even though they also note that the 4.x PHP branch isn't
maintained anymore).  So the 5.1.x that's in current EL-5 systems
should be perfectly adequate.

Does anyone object to my making this change, rebuilding the package,
and submitting it for testing?

Paul W. Frields                                http://paul.frields.org/
  gpg fingerprint: 3DA6 A0AC 6D58 FEC4 0233  5906 ACDB C937 BD11 3717
  http://redhat.com/   -  -  -  -   http://pfrields.fedorapeople.org/
  irc.freenode.net: stickster @ #fedora-docs, #fedora-devel, #fredlug

More information about the logistics mailing list