zikula-module-advanced_polls Help

David Nalley david at gnsa.us
Sun Jun 6 19:32:48 UTC 2010


On Sun, Jun 6, 2010 at 2:24 PM, Paul W. Frields <stickster at gmail.com> wrote:
> On Fri, Jun 04, 2010 at 06:54:32PM +0545, Drak wrote:
>>    On 4 June 2010 18:38, Frank Chiulli <[1]frankc.fedora at gmail.com> wrote:
>>
>>      Drak,
>>      Thanks for the info.
>>
>>      Here's what is on pt16:
>>          zikula-1.2.2-2.el5.fedora.infra
>>          zikula-module-advanced_polls-1.5.1-1.el5
>>
>>      The version which you pointed me to below is 2.0.0.  It was released
>>      on May 25, 2010.
>>
>>      So I guess my next step is to ask the packager to update the package.
>>
>>    I think it might be a good idea for the packagers to subscribe to the
>>    extDB rss feeds so they can be kept up to date on these things :)
>>    Ya'll need to update to Zikula 1.2.3 also :-P
>>    Drak
>
> Small hitch in that plan, though, Drak -- Zikula 1.2.3 now apparently
> depends on PHP >= 5.2.6, and on RHEL 5.x, PHP 5.1.6 is what's
> included.
>
> Are we now going to have to roll a custom PHP for use with Zikula?  Or
> should we plan to make the hosting a Fedora box with a more current
> PHP?
>
> --
> Paul W. Frields                                http://paul.frields.org/
>  gpg fingerprint: 3DA6 A0AC 6D58 FEC4 0233  5906 ACDB C937 BD11 3717
>  http://redhat.com/   -  -  -  -   http://pfrields.fedorapeople.org/
>          Where open source multiplies: http://opensource.com
> _______________________________________________
> logistics mailing list
> logistics at lists.fedoraproject.org
> https://admin.fedoraproject.org/mailman/listinfo/logistics
>

Drak:

The currently download page here:
http://zikula.org/CMS/Download/

indicates that 5.2.6 is the php requirement. (We have 1.2.2 running on
php 5.1.2, if nothing has changed that would require a newer php
version I'll push up 1.2.3 to epel-testing)

Thanks

David


More information about the logistics mailing list