mono-ndoc

Paul F. Johnson paul at all-the-johnsons.co.uk
Tue Oct 26 14:22:45 UTC 2010


Hi,

With the dropping of .NET 1.1 support in mono-2.8, mono-ndoc will now no
longer compile (there is very little support for .NET 2.0 in it anyway).
It's dead in the water. The original author has said he no longer wishes
to maintain the package.

I'm not sure what actually depends on mono-ndoc, so it may not be that
big a problem. It will though need to be removed from rawhide - how is
this done?

log4net may also be on its way out too...

TTFN

Paul
-- 
Vertraue mir, ich weiss, was ich mache...



More information about the mono mailing list