[Bug 732868] New: glibc too low for mldonkey

bugzilla at redhat.com bugzilla at redhat.com
Wed Aug 24 02:01:53 UTC 2011


Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.

Summary: glibc too low for mldonkey

https://bugzilla.redhat.com/show_bug.cgi?id=732868

           Summary: glibc too low for mldonkey
           Product: Fedora
           Version: 15
          Platform: i686
        OS/Version: Linux
            Status: NEW
          Severity: unspecified
          Priority: unspecified
         Component: mldonkey
        AssignedTo: lemenkov at gmail.com
        ReportedBy: cyc19921205 at gmail.com
         QAContact: extras-qa at fedoraproject.org
                CC: rjones at redhat.com, lemenkov at gmail.com,
                    fedora-ocaml-list at redhat.com
    Classification: Fedora
      Story Points: ---
              Type: ---


Description of problem:
what I have done:
  sudo yum install mldonkey
  mldonkey
then:'''
2011/08/24 09:50:23 [cO] Starting MLDonkey 3.0.3 ... 
2011/08/24 09:50:23 [cO] Language ZH_CN, locale UTF-8, ulimit for open files
1024
2011/08/24 09:50:23 [cO] MLDonkey is working in /home/cyc/.mldonkey
2011/08/24 09:50:23 [Gettext] Loading language resource
mlnet_strings.zh_CN.utf8
2011/08/24 09:50:23 [cO] loaded language resource file
2011/08/24 09:50:23 [DNS] Resolving [xxx.yyy] ...
2011/08/24 09:50:23 [DNS] Resolving [www.mldonkey.org] ...

Attention!
This core is running with glibc 2.14 but it was compiled with glibc 2.12.90.
This can lead to unexpected behaviour. Consider compiling the core yourself
or getting a binary compiled with glibc 2.12.90.

2011/08/24 09:50:24 [dMain] Libmagic file-type recognition database present
2011/08/24 09:50:24 [cO] Logging in /home/xxx/.mldonkey/mlnet.log
'''

I think it easy to understand though my English is not good.
It seems that it should be compiled with glibc 2.14.

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.


More information about the ocaml-devel mailing list