Fedora 12 Update: gajim-0.13.4-1.fc12

updates at fedoraproject.org updates at fedoraproject.org
Thu Apr 15 03:17:38 UTC 2010


--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2010-6065
2010-04-09 00:18:38
--------------------------------------------------------------------------------

Name        : gajim
Product     : Fedora 12
Version     : 0.13.4
Release     : 1.fc12
URL         : http://gajim.org/
Summary     : Jabber client written in PyGTK
Description :
Gajim is a Jabber client written in PyGTK. The goal of Gajim's developers is
to provide a full featured and easy to use xmpp client for the GTK+ users.
Gajim does not require GNOME to run, even though it exists with it nicely.

--------------------------------------------------------------------------------
Update Information:

Upstream bugfix release 0.13.4. Fixes:    * contacts synchronization between
accounts  * receiving messages from the Slick client  * connecting to Openfire
servers with TLS  * SASL authentication (affected Prosody + Cyrus SASL)  *
several tracebacks in rare corner-cases    Also adds Japanese translation.
--------------------------------------------------------------------------------
ChangeLog:

* Sat Apr  3 2010 Michal Schmidt <mschmidt at redhat.com> 0.13.4-1
- Update to upstream bugfix release 0.13.4.
* Mon Mar 15 2010 Michal Schmidt <mschmidt at redhat.com> 0.13.3-3
- What the trayicon really needs is gnome-python2-libegg (RHBZ#573358).
* Mon Mar 15 2010 Michal Schmidt <mschmidt at redhat.com> 0.13.3-2
- Require gnome-python2-extras for trayicon (RHBZ#573358).
* Mon Mar  8 2010 Michal Schmidt <mschmidt at redhat.com> 0.13.3-1.fc12.1
- Do not use libasyncns until a kernel bug (RHBZ#529202) is fixed.
* Mon Mar  8 2010 Michal Schmidt <mschmidt at redhat.com> 0.13.3-1
- Update to 0.13.3.
- Add gajim-0.13.3-gnome-keyring-CancelledError.patch (RHBZ#556374).
* Fri Feb  5 2010 Michal Schmidt <mschmidt at redhat.com> - 0.13.2-1
- Version bump to 0.13.2. (RHBZ#541470)
- 0.13.1 and 0.13.2 are bugfix releases.
- New in 0.13:
  * BOSH connection support
  * Roster versioning support
  * Interface to send XHTML messages
  * Changelog: http://hg.gajim.org/gajim/file/cb35a23ac836/ChangeLog
  * Bugs fixed: http://trac.gajim.org/query?status=closed&milestone=0.13
- 'idle' and 'gtkspell' modules are now implemented in Python using ctype.
- Internal 'trayicon' module is not necessary with gnome-python2-desktop.
- With no more binary modules included the package is now noarch.
- Require python-libasyncns for src/common/resolver.py.
- --enable-remote is no longer recognized by ./configure.
- Hardlink identical scripts.
- Remove fc8, fc9 support.
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use 
su -c 'yum update gajim' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
--------------------------------------------------------------------------------


More information about the package-announce mailing list