Fedora 14 Update: php-phpunit-PHP-CodeCoverage-1.0.2-1.fc14

updates at fedoraproject.org updates at fedoraproject.org
Wed Dec 1 21:55:08 UTC 2010


--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2010-17957
2010-11-19 21:54:45
--------------------------------------------------------------------------------

Name        : php-phpunit-PHP-CodeCoverage
Product     : Fedora 14
Version     : 1.0.2
Release     : 1.fc14
URL         : https://github.com/sebastianbergmann/php-code-coverage
Summary     : PHP code coverage information
Description :
Library that provides collection, processing, and rendering functionality
for PHP code coverage information.

--------------------------------------------------------------------------------
Update Information:

Upstream Changelog for PHPUnit 3.5.5:
* Added support for `getMockForAbstractClass()` to the mock builder API.

Upstream Changelog for PHPUnit 3.5.4:
* Added a ticket listener that interacts with the Trac issue API.
* Added support for `E_USER_NOTICE` and `E_USER_WARNING` to `PHPUnit_Framework_Error_Notice` and PHPUnit_Framework_Error_Warning`, respectively.
* Refactored test dependency handling (required for a bugfix in `PHPUnit_Selenium`).
* Fixed `--stop-on-failure`.

--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use 
su -c 'yum update php-phpunit-PHP-CodeCoverage' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
--------------------------------------------------------------------------------


More information about the package-announce mailing list