Fedora 13 Update: compat-db-4.7.25-15.fc13

updates at fedoraproject.org updates at fedoraproject.org
Tue Jul 20 22:30:23 UTC 2010


--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2010-11117
2010-07-14 22:19:31
--------------------------------------------------------------------------------

Name        : compat-db
Product     : Fedora 13
Version     : 4.7.25
Release     : 15.fc13
URL         : http://www.oracle.com/database/berkeley-db/
Summary     : The Berkeley DB database compatibility library
Description :
The Berkeley Database (Berkeley DB) is a programmatic toolkit that provides
embedded database support for both traditional and client/server applications.
This package contains various versions of Berkeley DB which were included in
previous releases of Red Hat Linux.

--------------------------------------------------------------------------------
Update Information:

Fixes broken update path from older Fedoras. move noarch files to noarch
subpackage to avoid conflicts on multiarch systems
--------------------------------------------------------------------------------
ChangeLog:

* Wed Jul 14 2010 Jindrich Novy <jnovy at redhat.com> 4.7.25-15
- bump release yet more because of old F12 packages
  (still better than to bump Epoch...)
* Wed Jul 14 2010 Jindrich Novy <jnovy at redhat.com> 4.7.25-6
- bump release so that compat-db4x packages' release is higher
  than those from F10 (so that it won't break update path)
* Mon Jul 12 2010 Jindrich Novy <jnovy at redhat.com> 4.7.25-4
- move noarch files to noarch subpackage to avoid conflicts
  on multiarch systems (#590973)
* Thu Jun 17 2010 Jindrich Novy <jnovy at redhat.com> 4.7.25-3
- fix dependencies on multiarch systems (#590973)
- compile with -fno-strict-aliasing
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #590973 - Errors on upgrade from f11/f12 to f13 Package compat-db-4.7.25-2.fc13.x86_64 requires compat-db45 = ('0', '4.5.20', '2.fc13')
        https://bugzilla.redhat.com/show_bug.cgi?id=590973
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use 
su -c 'yum update compat-db' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
--------------------------------------------------------------------------------


More information about the package-announce mailing list