Fedora 15 Update: rubygem-boxgrinder-core-0.3.6-1.fc15

updates at fedoraproject.org updates at fedoraproject.org
Wed Aug 31 01:23:39 UTC 2011


--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2011-11765
2011-08-31 00:50:16
--------------------------------------------------------------------------------

Name        : rubygem-boxgrinder-core
Product     : Fedora 15
Version     : 0.3.6
Release     : 1.fc15
URL         : http://boxgrinder.org/
Summary     : Core library for BoxGrinder
Description :
Core library containing files required by BoxGrinder family of projects

--------------------------------------------------------------------------------
Update Information:

* [BGBUILD-294] Package aws-sdk 1.1.1 and update dependency
* [BGBUILD-277] When delivering as AMI, the EC2 region should match S3 bucket's region (location constraint)
* [BGBUILD-297] Cannot create EBS appliances when using overwrite parameter
* [BGBUILD-280] Add support for GRUB2
* [BGBUILD-279] Add support for Fedora 16
* [BGBUILD-293] Check certificate and key paths are valid before building AMIs
--------------------------------------------------------------------------------
ChangeLog:

* Fri Aug 26 2011 Marek Goldmann <mgoldman at redhat.com> - 0.3.6-1
- Upstream release: 0.3.6
- [BGBUILD-295] Remove arbitrary 4 CPU limit
- [BGBUILD-296] BG should refer to version and release when building new appliances
* Wed Aug 17 2011 Marek Goldmann <mgoldman at redhat.com> - 0.3.5-1
- Upstream release: 0.3.5
- [BGBUILD-273] Move to RSpec2
- [BGBUILD-275] default_repos setting is not included in schema and is not documented
* Tue Jun 28 2011 Marc Savy <msavy at redhat.com> - 0.3.4-1
- Upstream release: 0.3.4
* Tue Jun 28 2011 Marc Savy <msavy at redhat.com> - 0.3.3-1
- Upstream release: 0.3.3
- [BGBUILD-233] BoxGrinder Build fails to report a missing config file
* Tue May 10 2011 Marek Goldmann <mgoldman at redhat.com> - 0.3.2-1
- Upstream release: 0.3.2
- [BGBUILD-210] In Fedora 14 parameters are not being expanded, and cause early string truncation.
- [BGBUILD-208] Kickstart files not working with 0.9.1
- [BGBUILD-218] Incorrect error messages since revision of parser/validator
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use 
su -c 'yum update rubygem-boxgrinder-core' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
--------------------------------------------------------------------------------


More information about the package-announce mailing list