Fedora 14 Update: antlr-2.7.7-14.fc14

updates at fedoraproject.org updates at fedoraproject.org
Sat Feb 19 01:24:49 UTC 2011


--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2011-1143
2011-02-07 19:24:02
--------------------------------------------------------------------------------

Name        : antlr
Product     : Fedora 14
Version     : 2.7.7
Release     : 14.fc14
URL         : http://www.antlr.org/
Summary     : ANother Tool for Language Recognition
Description :
ANTLR, ANother Tool for Language Recognition, (formerly PCCTS) is a
language tool that provides a framework for constructing recognizers,
compilers, and translators from grammatical descriptions containing
C++ or Java actions [You can use PCCTS 1.xx to generate C-based
parsers].

--------------------------------------------------------------------------------
Update Information:

- Supply Python runtime
- Added missing Obsoletes: antlr on antlr-tool (fix BZ#603466)
- Tool: +Requires: java jpackage-utils (#595504)


- Added missing Obsoletes: antlr on antlr-tool (fix BZ#603466)
-tool: +Requires: java jpackage-utils (#595504)
--------------------------------------------------------------------------------
ChangeLog:

* Mon Feb  7 2011 Miloš Jakubíček <xjakub at fi.muni.cz> - 0:2.7.7-14
- Remove INSTALL.txt (fix BZ#661626)
- add python subpackage (fix BZ#505312)
* Mon Feb  7 2011 Miloš Jakubíček <xjakub at fi.muni.cz> - 0:2.7.7-13
- Added missing Obsoletes: antlr on antlr-tool (fix BZ#603466)
* Mon Dec 13 2010 Dan Horák <dan[at]danny.cz> - 0:2.7.7-12
- sync the architecture list in BR with the mono package
* Tue Nov 23 2010 Rex Dieter <rdieter at fedoraproject.org> - 0:2.7.7-11
- -tool: +Requires: java jpackage-utils (#595504)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #661626 - don't package INSTALL
        https://bugzilla.redhat.com/show_bug.cgi?id=661626
  [ 2 ] Bug #505312 - Add antlr python subpackage
        https://bugzilla.redhat.com/show_bug.cgi?id=505312
  [ 3 ] Bug #603466 - Shouldn't antlr-tool obsolete antlr?
        https://bugzilla.redhat.com/show_bug.cgi?id=603466
  [ 4 ] Bug #595504 - antlr: non-functional, missing deps?
        https://bugzilla.redhat.com/show_bug.cgi?id=595504
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use 
su -c 'yum update antlr' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
--------------------------------------------------------------------------------


More information about the package-announce mailing list