Fedora 14 Update: perl-SOAP-Lite-0.712-4.fc14

updates at fedoraproject.org updates at fedoraproject.org
Wed May 25 18:56:48 UTC 2011


--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2011-7142
2011-05-17 20:27:15
--------------------------------------------------------------------------------

Name        : perl-SOAP-Lite
Product     : Fedora 14
Version     : 0.712
Release     : 4.fc14
URL         : http://search.cpan.org/dist/SOAP-Lite/
Summary     : Client and server side SOAP implementation
Description :
SOAP::Lite is a collection of Perl modules which provides a simple and
lightweight interface to the Simple Object Access Protocol (SOAP) both on
client and server side.

--------------------------------------------------------------------------------
Update Information:

A Fedora bugfix release of SOAP::Lite is available.
--------------------------------------------------------------------------------
ChangeLog:

* Tue May 17 2011 Petr Sabata <psabata at redhat.com> - 0.712-4
- Do not require Apache2::*; this introduces mod_perl/httpd dependencies
  This is optional and needed only when running under mod_perl which provides
  those modules. (#705084)
- Use read() instead of sysread() under mod_perl (#663931), mod_perl patch
* Fri Apr  8 2011 Petr Sabata <psabata at redhat.com> - 0.712-3
- BuildArch: noarch
* Wed Apr  6 2011 Petr Sabata <psabata at redhat.com> - 0.712-2
- Fix Requires typos
* Tue Apr  5 2011 Petr Sabata <psabata at redhat.com> - 0.712-1
- 0.712 bump
- Removing clean section
- Removing 'defined hash' patch (included upstream)
- Fixing BRs/Rs; hopefully I didn't omit anything
* Wed Feb  9 2011 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 0.711-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
* Tue Nov 23 2010 Marcela Mašláňová <mmaslano at redhat.com> - 0.711-2
- add R: LWP::UserAgent and clean spec from buildroot
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #663931 - regression from 0.710.08 soap:Client,Application failed during request deserialization
        https://bugzilla.redhat.com/show_bug.cgi?id=663931
  [ 2 ] Bug #705084 - perl-SOAP-Lite: do not depend on mod_perl
        https://bugzilla.redhat.com/show_bug.cgi?id=705084
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use 
su -c 'yum update perl-SOAP-Lite' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
--------------------------------------------------------------------------------


More information about the package-announce mailing list