Fedora 15 Update: nut-2.6.1-4.fc15

updates at fedoraproject.org updates at fedoraproject.org
Wed Sep 14 22:31:05 UTC 2011


--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2011-11340
2011-08-23 04:06:12
--------------------------------------------------------------------------------

Name        : nut
Product     : Fedora 15
Version     : 2.6.1
Release     : 4.fc15
URL         : http://www.networkupstools.org/
Summary     : Network UPS Tools
Description :
These programs are part of a developing project to monitor the assortment
of UPSes that are found out there in the field. Many models have serial
ports of some kind that allow some form of state checking. This
capability has been harnessed where possible to allow for safe shutdowns,
live status tracking on web pages, and more.

--------------------------------------------------------------------------------
Update Information:

- service startup not reported correctly in netclient mode
- add missing pre-installation require on udev
- add missing pre-installation require on udev
--------------------------------------------------------------------------------
ChangeLog:

* Mon Aug 22 2011 Michal Hlavinka <mhlavink at redhat.com> - 2.6.1-4
- service startup not reported correctly in netclient mode (#732151)
* Tue Aug 16 2011 Michal Hlavinka <mhlavink at redhat.com> - 2.6.1-3
- update requirements of packages
* Fri Aug 12 2011 Michal Hlavinka <mhlavink at redhat.com> - 2.6.1-2
- standard dependency adds udev, but we need it for %pre script
* Tue Jun  7 2011 Michal Hlavinka <mhlavink at redhat.com> - 2.6.1-1
- nut updated to 2.6.1
* Mon May 30 2011 Michal Hlavinka <mhlavink at redhat.com> - 2.6.0-8
- remove hal requirement from -cgi and -client
* Fri May 20 2011 Michal Hlavinka <mhlavink at redhat.com> - 2.6.0-7
- add shutdown script for systemd
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #732151 - nut-client in netclient mode causes a job failed error on startup
        https://bugzilla.redhat.com/show_bug.cgi?id=732151
  [ 2 ] Bug #730064 - nut-client can't be installed in initial installation because of missing requires
        https://bugzilla.redhat.com/show_bug.cgi?id=730064
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use 
su -c 'yum update nut' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
--------------------------------------------------------------------------------


More information about the package-announce mailing list