Fedora 17 Update: libpciaccess-0.13-2.fc17

updates at fedoraproject.org updates at fedoraproject.org
Thu Apr 12 03:08:44 UTC 2012


--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2012-4878
2012-03-30 02:47:17
--------------------------------------------------------------------------------

Name        : libpciaccess
Product     : Fedora 17
Version     : 0.13
Release     : 2.fc17
URL         : http://gitweb.freedesktop.org/?p=xorg/lib/libpciaccess.git
Summary     : PCI access library
Description :
libpciaccess is a library for portable PCI access routines across multiple
operating systems.

--------------------------------------------------------------------------------
Update Information:

libpciaccess stable release.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #803784 - FTBFS: linux_sysfs.c:870:32: error: macro "outl" passed 2 arguments, but takes just 1
        https://bugzilla.redhat.com/show_bug.cgi?id=803784
  [ 2 ] Bug #802964 - libpciaccess-0.13 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=802964
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use 
su -c 'yum update libpciaccess' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
--------------------------------------------------------------------------------


More information about the package-announce mailing list