Fedora 17 Update: redhat-lsb-4.1-5.fc17

updates at fedoraproject.org updates at fedoraproject.org
Tue Jul 17 17:24:01 UTC 2012


--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2012-10194
2012-07-02 22:09:33
--------------------------------------------------------------------------------

Name        : redhat-lsb
Product     : Fedora 17
Version     : 4.1
Release     : 5.fc17
URL         : http://www.linuxfoundation.org/collaborate/workgroups/lsb
Summary     : Implementation of Linux Standard Base specification
Description :
The Linux Standard Base (LSB) is an attempt to develop a set of standards that
will increase compatibility among Linux distributions. It is designed to be
binary-compatible and produce a stable application binary interface (ABI) for
independent software vendors.
The lsb package provides utilities, libraries etc. needed for LSB Compliant
Applications. It also contains requirements that will ensure that all
components required by the LSB are installed on the system.

--------------------------------------------------------------------------------
Update Information:

This update should resolve the update path issue from 4.0 to 4.1 version. This update also bring some minor changes like replacing requires for libpng with libpng-compat and adding new requires for sendmail command.
--------------------------------------------------------------------------------
ChangeLog:

* Mon Jul  2 2012 xning <xning AT redhat DOT com> - 4.1-5
- Resolves:rh:#832807: Excessive dependencies for redhat-lsb
- Resolves:rh:#832771: redhat-lsb.i686 missing for x86_64 due to new subpackages
- Resolves:rh:#806190: gethostbyaddr sets h_errno to 3, not HOST_NOT_FOUND
- Resolves:rh:#832928: redhat-lsb-4.1 requires /usr/sbin/sendmail
- Resolves:rh:#835777: Need requires libpng-compat, not libpng on F17 or rhel7
* Tue May 29 2012 xning <xning AT redhat DOT com> - 4.1-4
- Resolves:rh:#825261: redhat-lsb scripts blow away my /etc/nsswitch.conf
* Wed May 23 2012 Parag <pnemade AT redhat DOT com> - 4.1-3
- Resolves:rh#824305: Dependency glibc-common(x86-64) should be changed to glibc-common only
* Mon May 14 2012 xning <xning AT redhat DOT com> - 4.1-2
- Resolves:rh:#806190: gethostbyaddr sets h_errno to 3, not HOST_NOT_FOUND
- Resolves:rh:#799284: perl(Pod::Plainer) is required by LSB 4.1
- Resolves:rh:#821308: redhat-lsb 4.1 test libpn12.so.0 failed on fedora 17
* Mon Mar 19 2012 xning <xning AT redhat DOT com> - 4.1-1
- Update to 4.1 release
- Added -core, -cxx, -desktop, -languages, -printing modules as subpackages
- Added submod-security, -submod-multimedia subpackages
- Implements http://refspecs.linux-foundation.org/LSB_4.1.0/ 
- Resolves:rh#800249: new package update review by Parag.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #832771 - redhat-lsb.i686 missing for x86_64 due to new subpackages
        https://bugzilla.redhat.com/show_bug.cgi?id=832771
  [ 2 ] Bug #806190 - gethostbyaddr sets h_errno to 3, not HOST_NOT_FOUND
        https://bugzilla.redhat.com/show_bug.cgi?id=806190
  [ 3 ] Bug #832928 - redhat-lsb-4.1 requires /usr/sbin/sendmail
        https://bugzilla.redhat.com/show_bug.cgi?id=832928
  [ 4 ] Bug #835777 - Need requires libpng-compat, not libpng on F17 or rhel7
        https://bugzilla.redhat.com/show_bug.cgi?id=835777
  [ 5 ] Bug #832807 - Excessive dependencies for redhat-lsb
        https://bugzilla.redhat.com/show_bug.cgi?id=832807
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use 
su -c 'yum update redhat-lsb' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
--------------------------------------------------------------------------------


More information about the package-announce mailing list