Fedora 18 Update: globus-gssapi-error-4.1-10.fc18

updates at fedoraproject.org updates at fedoraproject.org
Sun Dec 15 03:34:46 UTC 2013


--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2013-22905
2013-12-07 06:14:15
--------------------------------------------------------------------------------

Name        : globus-gssapi-error
Product     : Fedora 18
Version     : 4.1
Release     : 10.fc18
URL         : http://www.globus.org/
Summary     : Globus Toolkit - GSSAPI Error Library
Description :
The Globus Toolkit is an open source software toolkit used for building Grid
systems and applications. It is being developed by the Globus Alliance and
many others all over the world. A growing number of projects and companies are
using the Globus Toolkit to unlock the potential of grids for their cause.

The globus-gssapi-error package contains:
GSSAPI Error Library

--------------------------------------------------------------------------------
Update Information:

Documentation cleanup - remove junk man pages from doxygen.
--------------------------------------------------------------------------------
ChangeLog:

* Thu Dec  5 2013 Mattias Ellert <mattias.ellert at fysast.uu.se> - 4.1-10
- Remove directory man page
* Fri Oct 25 2013 Mattias Ellert <mattias.ellert at fysast.uu.se> - 4.1-9
- Remove obsolete workaround for broken RHEL 5 epstopdf
* Sat Aug  3 2013 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 4.1-8
- Rebuilt for https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
* Sun Jul 28 2013 Mattias Ellert <mattias.ellert at fysast.uu.se> - 4.1-7
- Implement updated packaging guidelines
* Tue May 21 2013 Mattias Ellert <mattias.ellert at fysast.uu.se> - 4.1-6
- Add aarch64 to the list of 64 bit platforms
* Wed Feb 13 2013 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 4.1-5
- Rebuilt for https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild
* Thu Dec  6 2012 Mattias Ellert <mattias.ellert at fysast.uu.se> - 4.1-4
- Add build requires for TexLive 2012
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use 
su -c 'yum update globus-gssapi-error' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
--------------------------------------------------------------------------------


More information about the package-announce mailing list