Fedora 20 Update: php-drush-drush-6.2.0-1.fc20

updates at fedoraproject.org updates at fedoraproject.org
Sun Dec 22 05:32:04 UTC 2013


--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2013-23041
2013-12-09 20:07:35
--------------------------------------------------------------------------------

Name        : php-drush-drush
Product     : Fedora 20
Version     : 6.2.0
Release     : 1.fc20
URL         : http://www.drush.org
Summary     : Command line shell and Unix scripting interface for Drupal
Description :
Drush is a command line shell and Unix scripting interface for Drupal.  If
you are unfamiliar with shell scripting, reviewing the documentation for your
shell (e.g. man bash) or reading an online tutorial (e.g. search for "bash
tutorial") will help you get the most out of Drush.

Drush core ships with lots of useful commands for interacting with code like
modules/themes/profiles. Similarly, it runs update.php, executes sql queries
and DB migrations, and misc utilities like run cron or clear cache.

Works with Drupal 6, Drupal 7, and usually Drupal 8.

NOTE: You must manually install your required database driver
      (ex: php-mysql, php-mysqli, php-pgsql)

--------------------------------------------------------------------------------
Update Information:

Updated to 6.2.0

Change logs:
* 6.0.0: https://github.com/drush-ops/drush/releases/tag/6.0.0
* 6.1.0: https://github.com/drush-ops/drush/releases/tag/6.1.0
* 6.2.0: https://github.com/drush-ops/drush/releases/tag/6.2.0
--------------------------------------------------------------------------------
ChangeLog:

* Mon Dec  9 2013 Shawn Iwinski <shawn.iwinski at gmail.com> 6.2.0-1
- Updated to 6.2.0 (BZ 997843, 1016260)
- Fixed drush bin as regualr user (BZ 1013501)
- PHP minimum version 5.2 => 5.3.0
- Added the following requires: php-symfony-yaml, php-filter, php-mbstring
- Removed the following requires: php-mysql, php-mysqli, php-pgsql
- Removed man page (for now) as it was causing koji build errors
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1016260 - php-drush-drush-6.2.0.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1016260
  [ 2 ] Bug #1013501 - Drush fails as regular user (permission denied)
        https://bugzilla.redhat.com/show_bug.cgi?id=1013501
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use 
su -c 'yum update php-drush-drush' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
--------------------------------------------------------------------------------


More information about the package-announce mailing list