Fedora 19 Update: mingw-qt5-qtscript-5.2.1-2.fc19

updates at fedoraproject.org updates at fedoraproject.org
Wed Apr 2 09:24:32 UTC 2014


--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2014-4558
2014-03-31 00:50:18
--------------------------------------------------------------------------------

Name        : mingw-qt5-qtscript
Product     : Fedora 19
Version     : 5.2.1
Release     : 2.fc19
URL         : http://qt-project.org/
Summary     : Qt5 for Windows - QtScript component
Description :
This package contains the Qt software toolkit for developing
cross-platform applications.

This is the Windows version of Qt, for use in conjunction with the
Fedora Windows cross-compiler.

--------------------------------------------------------------------------------
Update Information:

Make sure other Qt5 components are built against Qt 5.2.1
--------------------------------------------------------------------------------
ChangeLog:

* Sun Mar 30 2014 Erik van Pienbroek <epienbro at fedoraproject.org> - 5.2.1-2
- Make sure we're built against mingw-qt5-qtbase >= 5.2.1 (RHBZ 1077213)
* Sat Feb  8 2014 Erik van Pienbroek <epienbro at fedoraproject.org> - 5.2.1-1
- Update to 5.2.1
* Sat Jan 11 2014 Erik van Pienbroek <epienbro at fedoraproject.org> - 5.2.0-2
- Dropped manual rename of import libraries
* Sun Jan  5 2014 Erik van Pienbroek <epienbro at fedoraproject.org> - 5.2.0-1
- Update to 5.2.0
* Fri Nov 29 2013 Erik van Pienbroek <epienbro at fedoraproject.org> - 5.2.0-0.1.rc1
- Update to 5.2.0 RC1
* Sat Sep  7 2013 Erik van Pienbroek <epienbro at fedoraproject.org> - 5.1.1-1
- Update to 5.1.1
* Sat Aug  3 2013 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 5.1.0-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
* Sun Jul 14 2013 Erik van Pienbroek <epienbro at fedoraproject.org> - 5.1.0-1
- Update to 5.1.0
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1077213 - runtime errors due to package being built with wrong includes
        https://bugzilla.redhat.com/show_bug.cgi?id=1077213
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use
su -c 'yum update mingw-qt5-qtscript' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
--------------------------------------------------------------------------------


More information about the package-announce mailing list