[SECURITY] Fedora 20 Update: deluge-1.3.10-1.fc20

updates at fedoraproject.org updates at fedoraproject.org
Wed Nov 12 02:41:30 UTC 2014


--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2014-12991
2014-10-17 06:41:54
--------------------------------------------------------------------------------

Name        : deluge
Product     : Fedora 20
Version     : 1.3.10
Release     : 1.fc20
URL         : http://deluge-torrent.org/
Summary     : A GTK+ BitTorrent client with support for DHT, UPnP, and PEX
Description :
Deluge is a new BitTorrent client, created using Python and GTK+. It is
intended to bring a native, full-featured client to Linux GTK+ desktop
environments such as GNOME and XFCE. It supports features such as DHT
(Distributed Hash Tables), PEX (ĀµTorrent-compatible Peer Exchange), and UPnP
(Universal Plug-n-Play) that allow one to more easily share BitTorrent data
even from behind a router with virtually zero configuration of port-forwarding.

--------------------------------------------------------------------------------
Update Information:

update to 1.3.10
--------------------------------------------------------------------------------
ChangeLog:

* Thu Oct 16 2014 Rahul Sundaram <sundaram at fedoraproject.org> - 1.3.10-1
- update to 1.3.10
* Mon Oct  6 2014 Rahul Sundaram <sundaram at fedoraproject.org> - 1.3.9-1
- upstream release 1.3.9
- http://dev.deluge-torrent.org/wiki/ReleaseNotes/1.3.9
- switch to bz2
- remove empty file
- drop old obsoletes and provides
- drop old sysv transitional changes
- switch from using systemd-units to systemd
* Sun Jul 13 2014 Rahul Sundaram <sundaram at fedoraproject.org> - 1.3.7-1
- update to 1.3.7
- drop upstream patch to fix icon location
* Sat Jun  7 2014 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 1.3.6-5
- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1153456 - deluge-web is vulnerable to POODLE
        https://bugzilla.redhat.com/show_bug.cgi?id=1153456
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use
su -c 'yum update deluge' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
--------------------------------------------------------------------------------


More information about the package-announce mailing list