Fedora 21 Update: php-bartlett-PHP-CompatInfo-4.2.0-1.fc21

updates at fedoraproject.org updates at fedoraproject.org
Thu Jun 4 20:17:38 UTC 2015


--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2015-8805
2015-05-25 20:40:32
--------------------------------------------------------------------------------

Name        : php-bartlett-PHP-CompatInfo
Product     : Fedora 21
Version     : 4.2.0
Release     : 1.fc21
URL         : http://php5.laurent-laville.org/compatinfo/
Summary     : Find out version and the extensions required for a piece of code to run
Description :
PHP_CompatInfo will parse a file/folder/array to find out the minimum
version and extensions required for it to run. CLI version has many reports
(extension, interface, class, function, constant) to display and ability to
show content of dictionary references.

Documentation: http://php5.laurent-laville.org/compatinfo/manual/current/en/

--------------------------------------------------------------------------------
Update Information:

Update to new major version.

See upstream announcements on 
* http://php5.laurent-laville.org/compatinfo/blog/
* http://php5.laurent-laville.org/reflect/blog/

--------------------------------------------------------------------------------
ChangeLog:

* Tue May 19 2015 Remi Collet <remi at fedoraproject.org> - 4.2.0-1
- update to 4.2.0
- raise dependency on bartlett/php-reflect 3.1
- add dependency on bartlett/umlwriter
- add fedora-review-check script
- handle --without tests option to skip test suite during build
* Mon Feb  2 2015 Remi Collet <remi at fedoraproject.org> - 3.7.3-1
- Update to 3.7.3
* Mon Jan  5 2015 Remi Collet <remi at fedoraproject.org> - 3.7.2-1
- Update to 3.7.2
- open https://github.com/llaville/php-compat-info/pull/157
* Fri Dec 19 2014 Remi Collet <remi at fedoraproject.org> - 3.7.1-1
- Update to 3.7.1
* Thu Nov 20 2014 Remi Collet <remi at fedoraproject.org> - 3.6.1-1
- Update to 3.6.1
* Thu Nov 13 2014 Remi Collet <remi at fedoraproject.org> - 3.6.0-1
- Update to 3.6.0
- add dependency on justinrainbow/json-schema
- raise dependency on bartlett/php-reflect 2.6
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use
su -c 'yum update php-bartlett-PHP-CompatInfo' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
--------------------------------------------------------------------------------


More information about the package-announce mailing list