Fedora 23 Update: libibumad-1.3.10.2-1.fc23

updates at fedoraproject.org updates at fedoraproject.org
Wed Apr 13 07:27:25 UTC 2016


--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2016-cce47c2fc2
2016-04-13 03:26:08.776310
--------------------------------------------------------------------------------

Name        : libibumad
Product     : Fedora 23
Version     : 1.3.10.2
Release     : 1.fc23
URL         : https://www.openfabrics.org
Summary     : OpenFabrics Alliance InfiniBand umad (user MAD) library
Description :
libibumad provides the user MAD library functions which sit on top of
the user MAD modules in the kernel. These are used by the IB diagnostic
and management tools, including OpenSM.

--------------------------------------------------------------------------------
Update Information:

Update the whole user space RDMA stack to latest upstream. Also rebuilt packages
depend on libibverbs, libibmad, libibumad and rdma packages.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1124202 - opensm-3.3.19 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1124202
  [ 2 ] Bug #1175172 - libibumad-1.3.10.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1175172
  [ 3 ] Bug #1315977 - [Fedora/InfiniBand] Please update libibmad to upstream v1.3.12
        https://bugzilla.redhat.com/show_bug.cgi?id=1315977
  [ 4 ] Bug #1191458 - libibmad-1.3.12 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1191458
  [ 5 ] Bug #1305946 - Do not require valgrind on MIPS
        https://bugzilla.redhat.com/show_bug.cgi?id=1305946
  [ 6 ] Bug #1307630 - ibutils: FTBFS in rawhide
        https://bugzilla.redhat.com/show_bug.cgi?id=1307630
  [ 7 ] Bug #1191454 - infiniband-diags-1.6.6 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1191454
  [ 8 ] Bug #1315966 - [Fedora/InfiniBand] Please update librdmacm to upstream v1.0.21
        https://bugzilla.redhat.com/show_bug.cgi?id=1315966
  [ 9 ] Bug #1315616 - [InfiniBand] Please update libcxgb4 to latest upstream v1.3.6
        https://bugzilla.redhat.com/show_bug.cgi?id=1315616
  [ 10 ] Bug #1180925 - srptools: Configuration file /usr/lib/systemd/system/srpd.service is marked executable
        https://bugzilla.redhat.com/show_bug.cgi?id=1180925
  [ 11 ] Bug #1316011 - [Fedora/InfiniBand] please update srptools to upstream v1.0.3
        https://bugzilla.redhat.com/show_bug.cgi?id=1316011
  [ 12 ] Bug #1315620 - [InfiniBand] Please update libipathverbs to latest upstream v1.3
        https://bugzilla.redhat.com/show_bug.cgi?id=1315620
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program. Use
su -c 'yum update libibumad' at the command line.
For more information, refer to "Managing Software with yum",
available at https://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
--------------------------------------------------------------------------------


More information about the package-announce mailing list