[Bug 215165] Review Request: audacious-plugins - Plugins for the Audacious media player

bugzilla at redhat.com bugzilla at redhat.com
Fri Nov 17 12:31:14 UTC 2006


Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: Review Request: audacious-plugins - Plugins for the Audacious media player


https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=215165





------- Additional Comments From redhat-bugzilla at camperquake.de  2006-11-17 07:31 EST -------
Erm, audacious Requires: audacious-plugins.
audacious-plugins Requires: libaudacious.so.4 (provided by audacious-libs)
audacious-plugins does not require audacious (circular deps, ugly).

So there is nothing that prevents audacious from being removed while a-p is
still installed as far as I can see.

Ugly, that.
Make audacious-libs own the plugin-dirs?

-- 
Configure bugmail: https://bugzilla.redhat.com/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.




More information about the package-review mailing list