[Bug 212715] Review Request: openvrml - VRML/X3D runtime library

bugzilla at redhat.com bugzilla at redhat.com
Sun Nov 19 17:33:12 UTC 2006


Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: Review Request: openvrml - VRML/X3D runtime library


https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=212715


rc040203 at freenet.de changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
OtherBugsDependingO|177841                      |
              nThis|                            |




------- Additional Comments From rc040203 at freenet.de  2006-11-19 12:33 EST -------
(In reply to comment #22)
> Ralf, I'm not observing the problem you describe with openvrml-mozilla-plugin
> using the 0.16.1-4 RPMs.
I still observe it and haven't got the faintest clue about what might be going
on :(. 

ATM, I am inclined to blame (wild guesses!!) a firefox upgrade having happened
since having built the openvrml rpms (I have seen this happening several times
with other plugins and former upgrades of firefox), my very friend SELinux (It's
currently nagging me all over the place) and/or prelink .(

> Certainly the first thing to check is the presence of
> /usr/lib/mozilla/plugins/openvrml.so.
Of cause it's present. I imported the rpms into a local yum repository and used
a standard "yum install" to install the plugin.

Anyway, I officially sponsored you. The next step would be to import your srpm
into FE's CVS and to request a build. Unfortunately, AFAICT, right now FE's CVS
is broken and awaiting fixing. According to it's maintainer "on Monday" (US-time).

-- 
Configure bugmail: https://bugzilla.redhat.com/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.




More information about the package-review mailing list