[Bug 222594] Review Request: seedit: SELinux Policy Editor

bugzilla at redhat.com bugzilla at redhat.com
Fri Jan 26 16:19:13 UTC 2007


Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: Review Request: seedit: SELinux Policy Editor


https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=222594





------- Additional Comments From lxtnow at gmail.com  2007-01-26 11:19 EST -------
> >  This sentence requires pam >= 0.80 so I think
> >  adding "Requires: pam >= 0.80" is preferable.
> Yes, in old pam, it does not work.
> Fixed.
>For this, I think "pam >= 0.80-9" is preferable as said
>in comment 23, because config-util is introduced on 0.80-9.

I think that PAM is not really obligatory as requires, considering it is the
default authentication of fedora system, it's already installed from first
installation of fedora Core.
On the other hand, it would surely be necessary to add "usermode" in fields
requires.


-- 
Configure bugmail: https://bugzilla.redhat.com/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.




More information about the package-review mailing list