[Bug 191589] Review Request: qt4-qsa: Qt Script for Applications

bugzilla at redhat.com bugzilla at redhat.com
Sun Oct 21 12:15:15 UTC 2007


Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: Review Request: qt4-qsa: Qt Script for Applications


https://bugzilla.redhat.com/show_bug.cgi?id=191589


frank-buettner at gmx.net changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
               Flag|                            |fedora-cvs?




------- Additional Comments From frank-buettner at gmx.net  2007-10-21 08:15 EST -------
Package Change Request
======================
Package Name: qt4-qsa
Remove Branches: devel

It can be removed for F-9 and higher, because it have reach it's EOL.
And the script function is available since Qt 4.3.
So it will be only need until F-8, to get old code working and give the
developers  some time to adapt her code to Qt 4.3.

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.




More information about the package-review mailing list