[Bug 428567] Review Request: ETL-devel - Extended Template Library

bugzilla at redhat.com bugzilla at redhat.com
Mon May 5 14:23:54 UTC 2008


Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: Review Request: ETL-devel - Extended Template Library


https://bugzilla.redhat.com/show_bug.cgi?id=428567





------- Additional Comments From kwizart at gmail.com  2008-05-05 10:23 EST -------
>Buildrequires:  automake, libtool
>Requires:       pkgconfig, automake

Buildrequires: libtool will be enought as it will bring autoconf automake
But Adding Requires automake isn't needed by ETL itself.

Fix that and i will approve the package. (it finally built with synfig and F-9
x86_64) might be a bug with a dependency or fixed in newer version...



-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.




More information about the package-review mailing list