[Bug 483730] Review Request: kde-plasma-translatoid - A Google Translation Plasmoid

bugzilla at redhat.com bugzilla at redhat.com
Wed Feb 4 08:22:51 UTC 2009


Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.


https://bugzilla.redhat.com/show_bug.cgi?id=483730





--- Comment #4 from Eli Wapniarski <eli at orbsky.homelinux.org>  2009-02-04 03:22:50 EDT ---
(In reply to comment #3)
> No no, that's not necessary at all, just remove the flags, e.g. by inserting:
> 
> sed -i -e 's/-fno-exceptions -fno-check-new -fno-common//' \
> -e 's/-fno-threadsafe-statics -fvisibility=hidden
> -fvisibility-inlines-hidden//' \
> -e 's/-ansi//' %{_target_platform}/CMakeFiles/translatoid.dir/flags.make
> 
I've confirmed that flags.make is where the sed command looks for it. But,
rpmbuild still wants to install the flags. I've not included the sed command in
the spec file.

All other indicated corrections and implied suggestions (visa vi Google).

All files seem to pass the rpmlint test

Spec URL:
http://orbsky.homelinux.org/packages/kde-plasma-translatoid.spec

Spec URL:
ftp://orbsky.homelinux.org/pub/packages/kde-plasma-translatoid.spec

SRPM URL:
http://orbsky.homelinux.org/packages/kde-plasma-translatoid-0.4.1-2.fc10.src.rpm

SRPM URL:
ftp://orbsky.homelinux.org/pub/packages/http://orbsky.homelinux.org/packages/kde-plasma-translatoid-0.4.1-2.fc10.src.rpm

Any additional help with removing the flags from the package would be greatly
appreciated.

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.




More information about the package-review mailing list