[Bug 485596] Review Request: phoronix-test-suite - A Comprehensive Linux Benchmarking System

bugzilla at redhat.com bugzilla at redhat.com
Sun Feb 22 22:50:22 UTC 2009


Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.


https://bugzilla.redhat.com/show_bug.cgi?id=485596





--- Comment #4 from Martin-Gomez Pablo <pablo.martin-gomez at laposte.net>  2009-02-22 17:50:21 EDT ---
(In reply to comment #3)
> (In reply to comment #2)
> > 3) Where do you find all this dependencies ? The PTS site just give me "php-gd"
> > and "php-cli" ; for the rest, I suppose that the "External Dependencies"
> > feature work with yum.
> 
> It is true you only need "php-gd" and "php-cli" to run the program.  However,
> when you run the program it executes the script found in the source
> phoronix-test-suite/pts/distro-scripts/install-fedora-packages.sh which scans
> phoronix-test-suite/pts/distro-xml/fedora-packages.xml and asks the user to
> download all those packages. (So I got all the dependencies from the
> fedora-packages.xml file)
> 
> I thought it would be better to have Fedora install those packages for the user
> up front then have PTS do it. What would you prefer?
>  
Good question. I will ask a package guru :-)
Anyway, you can remove the "explicite-lib" indicated by rpmlint and also
SDL-devel, openal, freeimage (dependencies not detected by rpmlint). Also you
can rename "qt4-devel" (this is for legacy version) to "qt-devel".

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.




More information about the package-review mailing list