[Bug 225725] Merge Review: elinks

bugzilla at redhat.com bugzilla at redhat.com
Wed Jan 14 13:55:36 UTC 2009


Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.


https://bugzilla.redhat.com/show_bug.cgi?id=225725





--- Comment #13 from Patrice Dumas <pertusus at free.fr>  2009-01-14 08:55:35 EDT ---
I withdrawn from Fedora, but I can still make evil comments ;-).

The versionned Obsoletes doesn't looks good to me. The Obsolete version
should be the old links version, not the elinks version.

So could be along

Obsoletes: links < 1:0.97
Provides: links <= 1:0.97-1

though I didn't found a full list of old links rpm in RHEL or fedora this seems
to be fine, since as you said above 0.96 was the latest packages and upstream
is already at 0.99 or 1.00pre.

Otherwise, I am fine with keeping the symlink as long as links is not brought
back in fedora. Once it is in, maybe using alternatives would be better.

And I am also fine with using links2 for the links 2 package.

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.




More information about the package-review mailing list