[Bug 512217] Review Request: geany-plugins - A bundle of plugins for Geany

bugzilla at redhat.com bugzilla at redhat.com
Wed Jul 22 20:50:09 UTC 2009


Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.


https://bugzilla.redhat.com/show_bug.cgi?id=512217





--- Comment #34 from Jochen Schmitt <jochen at herr-schmitt.de>  2009-07-22 16:50:08 EDT ---
Bad:
- Please remove the Requires: geany >= %{req_geany_vers} from the main package
- Please change the rpm group of the main package from Development/Language to
Development/Tools
- Please change Provides: geanyvc = %{version} into Provides geanyvc =
%{version}-%{release}
- Remove the %files stanza for the main package entierely

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.




More information about the package-review mailing list