[Bug 572233] Review Request: compat-tracker - Compatibilty libraries and tools for tracker-0.6.x

bugzilla at redhat.com bugzilla at redhat.com
Fri Apr 23 18:30:24 UTC 2010


Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.


https://bugzilla.redhat.com/show_bug.cgi?id=572233

Mamoru Tasaka <mtasaka at ioa.s.u-tokyo.ac.jp> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |mtasaka at ioa.s.u-tokyo.ac.jp

--- Comment #19 from Mamoru Tasaka <mtasaka at ioa.s.u-tokyo.ac.jp> 2010-04-23 14:30:23 EDT ---
Breaking ABI breakage at this time is _forbidden_, really.

i.e. If tracker is to be upgraded to 0.8 and it causes ABI breakage,
     compatibility package _must_ be prepared. Unless preparing
     compatibility package updating tracker to 0.8 on F-13 is
     not allowed.

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.



More information about the package-review mailing list