[Bug 562470] Review Request: openvas-client - Client component of Open Vulnerability Assessment (OpenVAS) Scanner

bugzilla at redhat.com bugzilla at redhat.com
Tue Apr 27 03:05:36 UTC 2010


Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.


https://bugzilla.redhat.com/show_bug.cgi?id=562470

--- Comment #16 from Michal Ambroz <rebus at seznam.cz> 2010-04-26 23:05:34 EDT ---
Building in koji fails.
https://koji.fedoraproject.org/koji/taskinfo?taskID=2139416

Missing dependencies:
BuildRequires:  zlib-devel
BuildRequires:  gtk2-devel
BuildRequires:  gpgme-devel
BuildRequires:  glib-devel
BuildRequires:  gnutls-devel

Pakage is still failing to build in koji FC13. file cflags in src directory is
created too late so building of package is still failing:
http://koji.fedoraproject.org/koji/taskinfo?taskID=2139686

Michal Ambroz

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.



More information about the package-review mailing list