[Bug 661143] Review Request: votca-tools - VOTCA tools library

bugzilla at redhat.com bugzilla at redhat.com
Mon Dec 13 23:51:49 UTC 2010


Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.


https://bugzilla.redhat.com/show_bug.cgi?id=661143

--- Comment #4 from Dominik 'Rathann' Mierzejewski <rpm at greysector.net> 2010-12-13 18:51:48 EST ---
Source matches upstream:
$ md5sum votca-tools-1.0.1.tar.gz*
8401cc8f762543a89cb015ef153ca172  votca-tools-1.0.1.tar.gz
8401cc8f762543a89cb015ef153ca172  votca-tools-1.0.1.tar.gz.1

Notes:

1. If you intend to build for EPEL5, you need to add Requires: pkgconfig to the
-devel subpackage.

2. "install -p" should be used instead of plain install to preserve timestamps,
please override that with INSTALL="install -p"

Otherwise the package is fine. Please fix number 2 and it will be approved.

(In reply to comment #2)
> - there is doxygen documentation through 'make html'

Doesn't work:
$ make html
...
Making html in doc
make[2]: Entering directory
`/home/rathann/build/BUILD/votca-tools-1.0.1/share/doc'
make[2]: *** No rule to make target `Doxyfile', needed by `html'.  Stop.

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.



More information about the package-review mailing list