[Bug 556004] New: Unable to upgrade from fedora 12 to fedora 13 with rawhide repo

bugzilla at redhat.com bugzilla at redhat.com
Sat Jan 16 12:29:06 UTC 2010


Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.

Summary: Unable to upgrade from fedora 12 to fedora 13 with rawhide repo

https://bugzilla.redhat.com/show_bug.cgi?id=556004

           Summary: Unable to upgrade from fedora 12 to fedora 13 with
                    rawhide repo
           Product: Fedora
           Version: rawhide
          Platform: All
        OS/Version: Linux
            Status: NEW
          Severity: medium
          Priority: low
         Component: Package Review
        AssignedTo: nobody at fedoraproject.org
        ReportedBy: mrmcq2u at gmail.com
         QAContact: extras-qa at fedoraproject.org
                CC: notting at redhat.com, fedora-package-review at redhat.com
   Estimated Hours: 0.0
    Classification: Fedora


Description of problem: When I try and upgrade to rawhide from packagekit I get
one set of errors which tell me that there are broken packages. When I try
installing with "yum upgrade --skip-broken" the packages download but when they
are about to begin installing I get an error. (Yes I am running as su)


Version-Release number of selected component (if applicable): Fedora 12 with
all updates installed to fedora 13 rawhide


How reproducible:


Steps to Reproduce:
1.Install fedora 12 from cd
2.Install moblin experience beside gnome
3.Install updates to fedora 12
4.Try and enable rawhide repo and perform updates

Actual results:

Transaction Summary
================================================================================
Install      19 Package(s)
Upgrade     639 Package(s)

Total size: 345 M
Is this ok [y/N]: y
Downloading Packages:
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test


Transaction Check Error:
  file /lib/libdb-4.7.so from install of compat-db47-4.7.25-2.fc13.i686
conflicts with file from package db4-4.7.25-13.fc12.i686
  file /usr/lib/gnome-bluetooth/plugins/libnma.so conflicts between attempted
installs of NetworkManager-gnome-1:0.7.998-1.git20100106.fc13.i686 and
network-manager-netbook-1.7.0-1.fc13.i686

Error Summary
-------------

Expected results:

#1 Proper error handling in packagekit pertaining to repo/package problems
#2 An upgraded system

Additional info:

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.



More information about the package-review mailing list