[Bug 697779] Review Request: rubygem-file-tail - File::Tail for Ruby

bugzilla at redhat.com bugzilla at redhat.com
Tue Apr 19 14:50:12 UTC 2011

Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.


--- Comment #1 from Parag AN(पराग) <panemade at gmail.com> 2011-04-19 10:50:11 EDT ---
1) Each Ruby package MUST indicate the Ruby ABI version it depends on. Add
following at top lines
   %global rubyabi 1.8
2) missing BR
BuildRequires: ruby(abi) = %{rubyabi}
3) License looks GPLv2 from README
4) For fedora we don't need buildroot,%clean section and cleaning of buildroot
in %install

Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

More information about the package-review mailing list