[Fedora-packaging] EL5 build trouble - .desktop vendor

David Timms dtimms at iinet.net.au
Tue Jul 19 15:40:12 UTC 2011

My new package got build error: (only on EL5)



+ mkdir -p 
+ desktop-file-install 
Must specify the vendor namespace for these files with --vendor
error: Bad exit status from /var/tmp/rpm-tmp.3965 (%install)
RPM build errors:

As I understand it, we are not supposed to include a --vendor value 
unless it was a pre-existing package that already had a vendor value.

Is there a special case for EL5 ?

If so, is it Fedora or EPEL ?

More information about the packaging mailing list