[Fedora-packaging] Error: Package: alsa-utils-1.0.25-7.fc16.x86_64 (updates) Requires: alsa-lib >= 1.0.25

Christopher Meng cickumqt at gmail.com
Wed Feb 15 08:27:54 UTC 2012

It requires alsa-lib>=1.0.25.Hmm...............Maybe the maintainer
should update the dependency's version.

Best Regards,
Christopher Meng------'Cicku'

Ambassador of Fedora Project and Maintainer of CentOS wiki.

Website:http://cicku.me Hope you can visit and leave some comments.

More Contact info see here:http://about.me/cicku

More information about the packaging mailing list